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Abstract 
 

 

These Application Notes describe the procedures for configuring Session Initiation Protocol 

(SIP) trunking between INIT-SYS OpenVNO SIP Trunk and Avaya IP Office. 

 

The INIT-SYS OpenVNO SIP Trunk Platform provides PSTN access via a SIP trunk 

connected to the INIT-SYS Voice over Internet Protocol (VoIP) network as an alternative to 

legacy analogue or digital trunks. INIT-SYS is a member of the Avaya DevConnect Service 

Provider program. 

 

Readers should pay attention to Section 2, in particular the scope of testing as outlined in 

Section 2.1 as well as the observations noted in Section 2.2, to ensure that their own use cases 

are adequately covered by this scope and results. 
 

Information in these Application Notes has been obtained through DevConnect compliance 

testing and additional technical discussions. Testing was conducted via the DevConnect 

Program at the Avaya Solution and Interoperability Test Lab. 
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1. Introduction 
These Application Notes describe the procedures for configuring Session Initiation Protocol 

(SIP) trunking between the INIT-SYS OpenVNO SIP Trunk and Avaya IP Office. Customers 

using this Avaya SIP-enabled enterprise solution with INIT-SYS OpenVNO SIP Trunk are able 

to place and receive PSTN calls via a dedicated Internet connection and the SIP protocol. This 

converged network solution is an alternative to traditional PSTN trunks. This approach generally 

results in lower cost for the enterprise customer. 

 

2. General Test Approach and Test Results  
The general test approach was to configure a simulated enterprise site using Avaya IP Office 

R11.0 to connect to the INIT-SYS SIP Platform. This configuration (shown in Figure 1) was 

used to exercise the features and functionality listed in Section 2.1. 

 

DevConnect Compliance Testing is conducted jointly by Avaya and DevConnect members. The 

jointly-defined test plan focuses on exercising APIs and/or standards-based interfaces pertinent 

to the interoperability of the tested products and their functionalities. DevConnect Compliance 

Testing is not intended to substitute full product performance or feature testing performed by 

DevConnect members, nor is it to be construed as an endorsement by Avaya of the suitability or 

completeness of a DevConnect member’s solution. 

 

Avaya recommends our customers implement Avaya solutions using appropriate security and 

encryption capabilities enabled by our products. The testing referenced in these DevConnect 

Application Notes included the enablement of supported encryption capabilities in the Avaya 

products. Readers should consult the appropriate Avaya product documentation for further 

information regarding security and encryption capabilities supported by those Avaya products. 

 

Support for these security and encryption capabilities in any non-Avaya solution component is 

the responsibility of each individual vendor. Readers should consult the appropriate vendor-

supplied product documentation for more information regarding those products. 

 

For the testing associated with this Application Note, the interface between Avaya systems and 

the INIT-SYS SIP platform do not include use of any specific encryption features. 
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2.1. Interoperability Compliance Testing 

Avaya IP Office was connected to the INIT-SYS SIP Trunk via a direct connection over the 

internet. INIT-SYS use DNS/SRV to manage the connection. 

 

To verify SIP trunking interoperability the following features and functionality were exercised 

during the interoperability compliance test: 

• Incoming PSTN calls to various phone types including H.323, SIP and analogue 

telephones at the enterprise. Calls were routed to the enterprise across the SIP trunk from 

INIT-SYS. 

• Outgoing PSTN calls from various phone types including H.323, SIP and analogue 

telephones at the enterprise. Calls were routed from the enterprise across the SIP trunk to 

INIT-SYS. 

• Calls using the G.711A, G.711MU and G.729 codecs. 

• Fax calls to/from a group 3 fax machine to a PSTN-connected fax machine using G.711 

fax transmissions. 

• DTMF transmission using RFC 2833 with successful Voice Mail for inbound and 

outbound calls. 

• Inbound and outbound PSTN calls to/from Avaya Equinox Softphone client. 

• Various call types including local, long distance, international, toll free (outbound) and 

directory assistance. 

• Caller ID presentation and Caller ID restriction. 

• User features such as hold and resume, transfer, and conference. 

• Call transfer to PSTN. 

• Off-net call forwarding and mobile twinning. 

• Emergency calls to 112 and 18 emergency numbers. 
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2.2. Test Results 

Interoperability testing of the sample configuration was completed with successful results for the 

INIT-SYS SIP Trunk with the following observations: 

• INIT-SYS also support both G.723 and G.726 codecs, however, G.723 and G.726 

codecs are not supported by IP Office Server Edition and therefore were not tested. 

• T.38 fax transmission is not supported by INIT-SYS. 

• The Privacy Header is not included in the SIP INVITE for outbound calls with 

Calling Line Identity (CLIR) when using an IP Office short code (*67 was used in the 

test configuration). This is a known IP Office issue currently under investigation with 

the Avaya IP Office support team. As a workaround, the anonymous button can be 

enabled on the SIP tab in Section 5.7 to restrict CLIR with Privacy Header included. 

• No inbound toll-free numbers were tested, however routing of inbound DDI numbers 

and the relevant number translation was successfully tested. 

2.3. Support 

For technical support on the Avaya products described in these Application Notes visit 

http://support.avaya.com. 

 

For technical support on INIT-SYS products please contact: 

• Email: support@alphalink.fr 

• Phone : +33970757076  

 

http://support.avaya.com/
mailto:support@alphalink.fr
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3. Reference Configuration 
Figure 1 illustrates the test configuration. The test configuration shows an enterprise site 

connected to the INIT-SYS SIP Trunk. Located at the enterprise site is an Avaya IP Office 500 

v2. Endpoints include an Avaya 1600 Series IP Telephone (with H.323 firmware), Avaya 9600 

Series IP Telephones (with H.323 firmware), an Avaya 1140e SIP Telephone, an Avaya 

Analogue Telephone and a fax machine. The site also has a Windows 7 PC running Avaya IP 

Office Manager to configure the Avaya IP Office as well as Avaya Communicator for Windows 

and Avaya Communicator for Web for mobility testing. For security purposes, public IP 

addresses have been changed and any PSTN routable phone numbers used in the compliance test 

are not shown in these Application Notes. 

 

 
 

Figure 1: INIT-SYS OpenVNO SIP Trunk to Avaya IP Office Topology 
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4. Equipment and Software Validated 
The following equipment and software were used for the sample configuration provided: 

 

Equipment/Software  Release/Version 

Avaya 

Avaya IP Office Server Edition Version 11.0.4.2.0 build 58 

Avaya IP Office 500 V2 Version 11.0.4.2.0 build 58 

Avaya Voicemail Pro Client Version 11.0.4.2.0  

Avaya IP Office Manager Version 11.0.4.2.0 build 58 

Avaya 1608 Phone (H.323) 1.3.12 

Avaya 9611 Series Phone (H.323) 6.8.2 

Avaya 9608 Series Phone (H.323) 6.8.2 

Avaya Communicator for Equinox (SIP)  3.6.4.31.2 

Avaya 1140e (SIP) FW: 04.04.23.00.bin 

Avaya 98390 Analogue Phone N/A 

INIT-SYS 

OpenSIPS 2.4.6 x86_64/linux 

Asterisk 16.2.1 

 

Note – Testing was performed with IP Office Server Edition with 500 V2 Expansion R11.0. 

Compliance Testing is applicable when the tested solution is deployed with a standalone IP 

Office 500 V2 and also when deployed with all configurations of IP Office Server Edition. Note: 

that IP Office Server Edition requires an Expansion IP Office 500 V2 to support analogue or 

digital endpoints or trunks, this includes T.38 fax. 
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5. Configure Avaya IP Office 
This section describes the Avaya IP Office configuration to support connectivity to the INIT-

SYS SIP platform. Avaya IP Office is configured through the Avaya IP Office Manager PC 

application. From a PC running the Avaya IP Office Manager application, select Start → 

Programs → IP Office → Manager to launch the application. Navigate to File → Open 

Configuration, select the appropriate Avaya IP Office system from the pop-up window and log 

in with the appropriate credentials. 

 

 
 

A management window will appear similar to the one in the next section. All the Avaya IP 

Office configurable components are shown in the left pane known as the Navigation Pane. The 

pane on the right is the Details Pane. These panes will be referenced throughout the Avaya IP 

Office configuration. All licensing and feature configuration that is not directly related to the 

interface with the Service Provider is assumed to already be in place. 
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5.1. Verify System Capacity 

Navigate to License in the Navigation Pane. In the Details Pane verify that the License Status 

for SIP Trunk Channels is Valid and that the number of Instances is sufficient to support the 

number of SIP trunk channels provisioned by INIT-SYS. 
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5.2. LAN2 Settings 

In an Avaya IP Office, the LAN2 tab settings correspond to the Avaya IP Office WAN port 

(public network side) and the LAN1 tab settings correspond to the LAN port (private network 

side). 

 

In the test configuration, the LAN2 port was used to connect the Avaya IP Office to the external 

internet. To access the LAN2 settings, first navigate to System → GSSCP_IPO_SE in the 

Navigation Pane where GSSCP_IPO_SE is the name of the IP Office. Navigate to the LAN2 → 

LAN Settings tab in the Details Pane. The IP Address and IP Mask fields are the public 

interface of the IP Office. All other parameters should be set according to customer 

requirements. On completion, click the OK button (not shown). 

 

 
 

On the VoIP tab in the Details Pane, the H323 Gatekeeper Enable box is checked to allow the 

use of Avaya IP Telephones using the H.323 protocol. Check the SIP Trunks Enable box to 

enable the configuration of SIP trunks. If Avaya Communicator along with any other SIP 

endpoint is to be used, the SIP Registrar Enable box must also be checked. The Domain Name 

has been set to the customer premises equipment domain “avaya.com”. If the Domain Name is 

left at the default blank setting, SIP registrations may use the IP Office LAN2 IP Address. All 

other parameters shown are default values. 

 

The RTP Port Number Range can be customized to a specific range of receive ports for the 

RTP media. Set Scope to RTP-RTCP and Initial keepalives to Enabled and Periodic timeout 

to 30. 
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Avaya IP Office can also be configured to mark the Differentiated Services Code Point (DSCP) 

in the IP Header with specific values to support Quality of Services policies for both signalling 

and media. The DSCP field is the value used for media and the SIG DSCP is the value used for 

signalling. The specific values used for the compliance test are shown in the example below. All 

other parameters should be set according to customer requirements. On completion, click the OK 

button (not shown). 
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On the Network Topology tab, set the Firewall/NAT Type from the pulldown menu to Open 

Internet. With this configuration, the STUN Server IP Address and STUN Port are not used as 

NAT was not required for this configuration, therefore resulting in no requirement for a STUN 

server. The Use Network Topology Info in the SIP Line was set to None in Section 5.5.2.Set 

Binding Refresh Time (seconds) to 300. This value is used to determine the frequency at which 

Avaya IP Office will send SIP OPTIONS messages to the service provider. Default values were 

used for all other parameters. On completion, click the OK button (not shown). 
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5.3. System Telephony Settings 

Navigate to the Telephony → Telephony tab on the Details Pane. Choose the Companding 

Law typical for the enterprise location. For Europe, ALAW is used. Uncheck the Inhibit Off-

Switch Forward/Transfer box to allow call forwarding and call transfer to the PSTN via the 

Service Provider across the SIP trunk. On completion, click the OK button (not shown). 
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5.4. VoIP Settings 

Navigate to the VoIP tab on the Details Pane. Check the available Codecs boxes as required. 

Note that G.711 ULAW 64K and G.711 ALAW 64K are greyed out and always available. Once 

available codecs are selected, they can be used or unused by using the horizontal arrows as 

required. Note that in test, G.711 ALAW 64K, G.711 ULAW 64K and G729(a)8K CS-ACELP 

are the codecs’s supported on the INIIT-SYS SIP Trunk. The order of priority can be changed 

using the vertical arrows. On completion, click the OK button (not shown). 
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5.5. SIP Line 

A SIP line is needed to establish the SIP connection between Avaya IP Office and the INIT-SYS 

SIP platform. The recommended method for configuring a SIP Line is to use the template 

associated with these Application Notes. The template is an .xml file that can be used by IP 

Office Manager to create a SIP Line. Follow the steps in Section 5.5.1 to create the SIP Line 

from the template. 

 

Some items relevant to a specific customer environment are not included in the template or may 

need to be updated after the SIP Line is created. Examples include the following: 

• IP addresses 

• SIP Credentials (if applicable) 

• SIP URI entries 

• Setting of the Use Network Topology Info field on the Transport tab 

 

Therefore, it is important that the SIP Line configuration be reviewed and updated if necessary 

after the SIP Line is created via the template. The resulting SIP Line data can be verified against 

the manual configuration shown in Section 5.5.2. 

 

Also, the following SIP Line settings are not supported on Basic Edition: 

• SIP Line – Originator number for forwarded and twinning calls 

• Transport – Second Explicit DNS Server 

• SIP Credentials – Registration Required 

 

Alternatively, a SIP Line can be created manually. To do so, right-click Line in the Navigation 

Pane and select New → SIP Line. Then, follow the steps outlined in Section 5.5.2. 
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5.5.1. SIP Line From Template 

DevConnect generated SIP Line templates are always exported in an XML format. These XML 

templates do not include sensitive customer specific information and are therefore suitable for 

distribution. The XML format templates can be used to create SIP trunks on both IP Office 

Standard Edition (500 V2) and IP Office Server Edition systems. Alternatively, binary templates 

may be generated. However, binary templates include all the configuration parameters of the 

Trunk, including sensitive customer specific information. Therefore, binary templates should 

only be used for cloning trunks within a specific customer’s environment. 

 

Copy a previously created template file to a location (e.g., \temp) on the same computer where IP 

Office Manager is installed. To create the SIP Trunk from the template, right-click on Line in the 

Navigation Pane, then navigate to New → New from Template. 
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Navigate to the directory on the local machine where the template was copied and select the 

template as required. 

 

 
 

The SIP Line is automatically created and can be verified and edited as required using the 

configuration described in Section 5.5.2. 
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5.5.2. Manual SIP Line Configuration 

On the SIP Line tab in the Details Pane, configure the parameters below to connect to the SIP 

Trunking service. 

• Set ITSP Domain Name to a domain name provider by the Service Provider if required, 

sip.openvno.net was used in this configuration. 

• Set National Prefix to 0 and International Prefix to 00 so that national and international 

numbers can be correctly identified. 

• Ensure the In Service box is checked. 

• Ensure the Check OSS box is checked. 

• Leave the Refresh Method at the default value of Auto which results in re-INVITE 

being used for Session Refresh. 

• Leave Timer (seconds) at the default value of On Demand. This value allows the 

Session Refresh interval to be set by the network. 

• Set Incoming Supervised REFER and Outgoing Supervise REFER to Auto. 

• Default values may be used for all other parameters. 

 

On completion, click the OK button (not shown). 
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Select the Transport tab and set the following: 

• Leave ITSP Proxy Address blank. 

• Set Use Network Topology Info to None as NAT is not used in this configuration and 

the Network Topology settings defined in Section 5.2 are not required. 

• Set Layer 4 Protocol to UDP. 

• Set Send Port and Listen Port to 5060. 

 

On completion, click the OK button (not shown). 

 

 
 

After the SIP line parameters are defined, the SIP credentials used for registration and 

authorisation on this line must be created. To define SIP credentials, first select the SIP 

Credentials tab. Click the Add button and the New SIP Credentials area will appear at the 

bottom of the pane. 

 

 
 

  



CMN; Reviewed: 

SPOC 3/22/2020 

Solution & Interoperability Test Lab Application Notes 

©2020 Avaya Inc. All Rights Reserved. 

19 of 35 

INITSYS_IPO11 

 

Enter the registration credentials provided by INIT-SYS as shown below. Click the OK button. 

 

 
 

After the SIP line parameters are defined, the SIP URIs that Avaya IP Office will accept on this 

line must be created. To create a SIP URI entry, select the Call Details tab and click on Add. 

 

 
 



CMN; Reviewed: 

SPOC 3/22/2020 

Solution & Interoperability Test Lab Application Notes 

©2020 Avaya Inc. All Rights Reserved. 

20 of 35 

INITSYS_IPO11 

 

For the compliance test, SIP URI entries were created that matched any number assigned to an 

Avaya IP Office user. The entry was created with the parameters shown below. 

• Set Incoming Group. This is the value assigned for incoming calls that’s analysed in the 

Incoming Call Route settings described in Section 5.8. In the test environment a value of 

17 was used for the INIT-SYS SIP platform. 

• Set Outgoing Group. This is the value assigned for outgoing calls that can be selected 

directly in the short code settings described in Section 5.6. In the test environment a 

value of 17 was used.  

• Select the SIP Credentials defined previously in the Credentials drop down menu. 

• Set Max Sessions to the number of simultaneous SIP calls that are allowed using this SIP 

URI pattern. 

• Set Local URI, Contact and P Asserted ID to Use Internal Data for both the Display 

name and Content. On incoming calls, this will analyse the Request-Line sent by INIT-

SYS and match to the SIP settings in the User profile as described in Section 5.7. On 

outgoing calls this will insert the SIP settings in the User profile into the relevant headers 

in the SIP messages. 

• Leave the Outgoing Calls, Forwarding/Twinning and Incoming Calls at their 

respective default values of Caller, Original Caller and Called for the Local URI, 

Contact and P Asserted ID call details. 

 

 
 

The following screenshot shows the completed configuration: 
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Select the VoIP tab to set the Voice over Internet Protocol parameters of the SIP line. Set the 

parameters as shown below: 

• Select System Default from the drop-down menu as system default codecs were already 

defined in Section 5.4. 

• Set the Fax Transport Support box to G.711 as this is the preferred method of fax 

transmission for INIT-SYS. 

• Set the DTMF Support field to RFC2833/RFC4733. This directs Avaya IP Office to 

send DTMF tones using RTP events messages as defined in RFC2833. 

• Set Media Security field to Same as System (Disabled). 

• Check the Local Hold Music box. 

• Check the Re-invite Supported box to allow for codec re-negotiation in cases where the 

target of the incoming call or transfer does not support the codec originally negotiated. 

• Check the PRACK/100rel Supported box if early media is required. This was checked 

during compliance testing. 

• On completion, click the OK button (not shown). 

 

Default values may be used for all other parameters. 
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Select the SIP Advanced tab and set the following: 

• Check the Add user=phone box to send SIP parameter user with the value phone to the 

From and To Headers in outgoing calls. 

• Check Use + for International to send outgoing international calls in E.164/International 

format with a “+” followed by country code and directory number. 

• Leave Cache Auth Credentials checked. IP Office will cache the authorization 

credentials which can reduce the number of SIP re-INVITE messages sent without a 

nonce header. 

• Default values may be used for all other parameters. 

 

 
 

Note: It is advisable at this stage to save the configuration as described in Section 5.10 to make 

the Line Group ID defined in Section 5.5.2 available. 
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5.6. Short Codes 

Define a short code to route outbound traffic to the SIP line. To create a short code, right-click 

Short Code in the Navigation Pane and select New. On the Short Code tab in the Details Pane, 

configure the parameters as required. The example below shows the configuration used during 

testing for national numbers. 

• In the Code field, enter the dial string which will trigger this short code, followed by a 

semi-colon. The example shows 9N; which will be invoked when the user dials 9 

followed by the dialled number. 

• Set Feature to Dial. This is the action that the short code will perform. 

• Set Telephone Number to N. The Telephone Number field is used to construct the 

Request URI and To Header in the outgoing SIP INVITE message. 

• Set the Line Group Id to the outgoing line group number defined on the SIP URI tab on 

the SIP Line in Section 5.5.2. 

 

On completion, click the OK button (not shown). 
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5.7. User 

Configure the SIP parameters for each user that will be placing and receiving calls via the SIP 

line defined in Section 5.5. To configure these settings, first navigate to User in the Navigation 

Pane. Select the User tab if any changes are required. 

 

The following example shows the configuration required for a SIP Endpoint.  

• Change the Name of the User if required. 

• Set the Password and Confirm Password. 

• Select the required profile from the Profile drop down menu. Basic User is commonly 

used; Power User can be selected for SIP softphone, WebRTC and Remote Worker 

endpoints. 

 

 
 

SIP endpoints require setting of the SIP Registrar Enable as described in Section 5.2. 
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Next, select the SIP tab in the Details Pane. To reach the SIP tab click the right arrow on the 

right-hand side of the Details Pane until it becomes visible. The values entered for the SIP 

Name and Contact fields are used as the user part of the SIP URI in the From header for 

outgoing SIP trunk calls. These allow matching of the SIP URI for incoming calls without 

having to enter this number as an explicit SIP URI for the SIP line (Section 5.5.2). As such, 

these fields should be set to one of the DDI numbers assigned to the enterprise from INIT-SYS. 

 

 
 

Note: The Anonymous box can be used to restrict Calling Line Identity (CLIR). 

 

The following screen shows the Mobility tab for user 89110. The Mobility Features and Mobile 

Twinning are checked. The Twinned Mobile Number field is configured with the number to 

dial to reach the twinned mobile telephone over the SIP Trunk. Other options can be set 

accordingly to customer requirements. 
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5.8. Incoming Call Routing 

An incoming call route maps an inbound DDI number on a specific line to an internal extension. 

To create an incoming call route, right-click Incoming Call Routes in the Navigation Pane and 

select New. On the Standard tab of the Details Pane, enter the parameters as shown below: 

• Set the Bearer Capability to Any Voice. 

• Set the Line Group Id to the incoming line group of the SIP line defined in Section 

5.5.2. 

• Set the Incoming Number to the incoming number that this route should match on. 

Matching is right to left. 

• Default values can be used for all other fields. 

 

 
 

On the Destinations tab, select the destination extension from the pull-down menu of the 

Destination field. On completion, click the OK button (not shown). In this example, incoming 

calls to the test DDI number 33xxxxxxx80 on line 17 are routed to extension 89110. 
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5.9. G.711 Fax 

At Release 11, both G.711 and T.38 Fax is supported on IP Office Server Edition when using an 

IP Office Expansion (500 V2). The INIT-SYS SIP Trunk testing was carried out using this 

configuration with only the analogue extension for the fax machine on the Expansion. In this 

configuration, the G.711 fax settings are configured on the SIP line between the Expansion and 

the Server. 

5.9.1. Analogue User 

To configure the settings for the fax User, first navigate to User in the Navigation Pane for the 

Expansion. In the test environment, the 500V2 Expansion is called GSSCP_IPO. Select the 

User tab. The following example shows the configuration required for an analogue Endpoint.  

• Change the Name of the User if required. 

• The Password and Confirm Password fields are set but are not required for analogue 

endpoints. 

• Select the required profile from the Profile drop down menu. Basic User is sufficient for 

fax. 

 

 
 

Configure other settings as described in Section 5.7. 
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5.9.2. G.711 Fax Settings 

The G.711 Fax settings are defined on the SIP Line between the Expansion and the Server. Note 

that the VoIP settings for G.711 Fax are required in three places in this configuration: 

• The SIP Line for the INIT-SYS SIP Trunk as described in Section 5.5.2. 

• The IP Office Line between the Server and the Expansion on the Expansion. 

• The IP Office Line between the Server and the Expansion on the Server. 

 

In all the above cases, the Fax Transport Support was set to G.711. The following screenshot 

shows the VoIP Settings for the IP Office Line between the Server and the Expansion on the 

Expansion: 
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The following shows the VoIP Settings tab in the IP Office Line for the Expansion in the Server 

configuration: 

 

 
 

Refer to Section 5.5.2 for the VoIP Settings on the SIP Line for the INIT-SYS SIP Trunk. 
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5.10. Save Configuration 

Navigate to File → Save Configuration in the menu bar at the top of the screen to save the 

configuration performed in the preceding sections. A screen like the one shown below is 

displayed where the system configuration has been changed and needs to be saved on the system. 

Merge, Reboot, Timed or RebootWhen Free can be selected from the Change Mode drop-

down menu based on the nature of the configuration changes made since the last save. Note that 

clicking OK may cause a service disruption. Click OK to save the configuration. 
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6. INIT-SYS OpenVNO SIP Trunk Configuration 
The configuration of the INIT-SYS equipment used to support INIT-SYS’s SIP platform is 

outside of the scope of these Application Notes and will not be covered. To obtain further 

information on INIT-SYS equipment and system configuration please contact an authorized 

INIT-SYS representative. 

7. Verification Steps 
This section includes steps that can be used to verify that the configuration has been done 

correctly. 

7.1. SIP Trunk status 

The status of the SIP trunk can be verified by opening the System Status application. This is 

found on the PC where IP Office Manager is installed in PC programs under Start →All 

Programs →IP Office →System Status (not shown). 

 

Log in to IP Office System Status at the prompt using the Control Unit IP Address for the IP 

Office. The User Name and Password are the same as those used for IP Office Manager. 
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From the left-hand menu expand Trunks and choose the SIP trunk (17 in this instance). The 

status window will show the status as being idle and time in state if the Trunk is operational. 

 

 
 

7.2. Monitor 

The Monitor application can also be used to monitor and troubleshoot IP Office. Monitor can 

be accessed from Start → Programs → IP Office → Monitor. The application allows the 

monitored information to be customized. To customize, select the button that is third from the 

right in the screen below, or select Filters →Trace Options. The following screen shows the 

SIP tab, allowing configuration of SIP monitoring. In this example, the SIP Rx and SIP Tx 

boxes are checked. All SIP messages will appear in the trace with the colour blue. To 

customize the colour, right-click on SIP Rx or SIP Tx and select the desired colour. 

 

 



CMN; Reviewed: 

SPOC 3/22/2020 

Solution & Interoperability Test Lab Application Notes 

©2020 Avaya Inc. All Rights Reserved. 

33 of 35 

INITSYS_IPO11 

 

 

As an example, the following shows a portion of the monitoring window of an OPTIONS 

message being sent between IP Office and the Service Provider. 
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8. Conclusion 
These Application Notes describe the procedures required to configure the connectivity between 

Avaya IP Office R11.0 and INIT-SYS OpenVNO SIP Trunk as shown in Figure 1. 

 

The reference configuration shown in these Application Notes is representative of a basic 

enterprise customer configuration and demonstrates Avaya IP Office can be configured to 

interoperate successfully with INIT-SYS SIP Trunk. INIT-SYS SIP Trunk is a SIP-based Voice 

over IP solution providing businesses a flexible, cost-saving alternative to traditional hardwired 

telephony trunks. The service was successfully tested with a number of observations listed in 

Section 2.2. 
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