Author Message
PoornimaChelamkuri
Joined: Dec 10, 2013
Messages: 23
Offline
Hi Wilson,

The issue is not between the EP and APP server, rather App server and AIC. Please find below logs from the IC connector when HTTPVOX is using secure connection

02/09/2021 13:13:31:597 DEBUG - ICConnectorServer.pingServerThread: host:10.0.29.108:9170:Yes is not available, disabling that host
02/09/2021 13:13:37:609 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?
02/09/2021 13:13:43:669 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?
02/09/2021 13:13:49:677 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?
02/09/2021 13:13:55:686 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?
02/09/2021 13:14:01:694 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?
02/09/2021 13:14:07:708 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?
02/09/2021 13:14:13:724 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?
02/09/2021 13:14:19:741 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?
02/09/2021 13:14:25:755 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?
02/09/2021 13:14:31:763 DEBUG - ICConnectorServer.httpRequest: 10.0.29.108:9170:Yes:Connection or HTTP error: Unrecognized SSL message, plaintext connection?

  • [Thumb - TLSError.JPG]

WilsonYu
Joined: Nov 6, 2013
Messages: 3937
Offline
It looks like there is a network connection problem between the app server and IC server. I am not sure what the error means. It is just a standard https request using TLS 1.2. It was mentioned early one of the customer environment was working. Not sure what the difference is in terms of the network configuration.
RajaMohammed
Joined: Mar 9, 2014
Messages: 177
Offline
a
Go to:   
Mobile view