Author Message
Adnan.Q
Joined: Oct 3, 2014
Messages: 10
Offline
We are facing an issue that for route request events we are not getting route end event from the ACD. We observed this issue using TSAPI exerciser, what can be the possible cause for it?

Would appreciate any help and direction in this regard.
CraigJohnson5
Joined: Oct 24, 2013
Messages: 413
Offline
Does the call still get routed to the appropriate place? Has this worked in the past? Do you have an advanced TSAPI license?

You should view the AE Services traces. There are instructions for enabling TSAPI traces in the Devconnect FAQ "What is the procedure for enabling and accessing the AE Services logs for TSAPI (trace, tracing, g3trace, csta_trace)?". The csta trace file will show the communication between the DMCC & TSAPI systems. The g3 traces will show the messages to/from the Communication Manager. These may give you a clearer picture of what is happening.
CraigJohnson5
Joined: Oct 24, 2013
Messages: 413
Offline
I was notified that this problem has been reported as an issue in AE Services 6.3.3. This has been submitted to development for review. Please also let me know what AES version you are working with.
Adnan.Q
Joined: Oct 3, 2014
Messages: 10
Offline
We are using the following AES version:

SW Version: 6.3.3.1.10-0
Adnan.Q
Joined: Oct 3, 2014
Messages: 10
Offline
We faced an issue while working on one of our clients that the call was getting connected to their announcement extensions, we came to know that they have "Send Connect Event to ASAI For Announcement Answer?" set to "y" which is a system level parameter.

They changed that parameter to "n" and we started facing this issue, before that change we were getting "route end" event.
MartinFlynn
Joined: Nov 30, 2009
Messages: 1829
Offline
Adnan,

Your problem is different to the one that was reported in a previous topic. I was unable to reproduce your problem in my lab - I always get Route Ended events when a call is answered.

If you can reproduce this problem in your own lab then you should collect TSAPI traces and attach them to the Devconnect ticket you opened for this. If not, then you should ask your client to open a ticket with Avaya Global Services as we cannot investigate problems in production sites.

Martin
Adnan.Q
Joined: Oct 3, 2014
Messages: 10
Offline
Martin/Craig,

Can you provide an estimate that by when do we expect release 7.0?
MartinFlynn
Joined: Nov 30, 2009
Messages: 1829
Offline
I don't know - we're not in the loop on these things. I would imagine it would be some time next year.

Martin
Go to:   
Mobile view