Sign in using DevConnect ID

Forgot password?

Trouble logging in?

Submit a ticket for Registration Support.

I have an SSO ID

?
sign in

Don't have a DevConnect or SSO ID ?

Create a DevConnect account or join the program.

register now
^
Forum Index » EMC Developer » EMC Desktop Installation Requirements   XML
 
Author Message
DanielaBanin



Joined: 06/11/2013 11:23:37
Messages: 78
Offline

Hi all

From installing document, the EMC Desktop components requires:
  • Microsoft .Net Framework 3.5 SP1
  • Microsoft .Net Framework 4.5.2


  • Should it necessarily be version 4.5.2? Or I can install later version of Microsoft .Net Framework instead (4.6.2 or 4.7) ?

    This message was edited 8 times. Last update was at 28/09/2017 07:10:13

     
     
    Go to: