Sign in using DevConnect ID

Forgot password?

Trouble logging in?

Submit a ticket for Registration Support.

I have an SSO ID

?
sign in

Don't have a DevConnect or SSO ID ?

Create a DevConnect account or join the program.

register now
^
Forum Index » Avaya Aura® Contact Center APIs » AACC Assignments not working in Windows 10   XML
 
Author Message
MDJoh



Joined: 22/09/2014 12:15:16
Messages: 3
Offline

Running AACC 6.4 within Windows 10. Under Contact Center Management > Assignments > Agent Skillset Assignments we cannot launch Assignment Details. Instead we get a Windows error, "xxx.yyy is not responding due to a long-running script." where xxx.yyy is our domain. Assignments work fine in Window 7 environment. Is anyone experiencing this issue in Windows 10? Is this a known issue? Comments are appreciated. Thank you.
62265



Joined: 03/12/2017 04:19:37
Messages: 1
Offline

MDJoh wrote:Running AACC 6.4 within Windows 10. Under Contact Center Management > Assignments > Agent Skillset Assignments we cannot launch Assignment Details. Instead we get a Windows error, "xxx.yyy is not responding due to a long-running script." where xxx.yyy is our domain. Assignments work fine in Window 7 environment. Is anyone experiencing this issue in Windows 10? Is this a known issue? Comments are appreciated. Thank you.


Good afternoon, yes, I think that this is quite a known mistake, I also ran into it, honestly and did not know how to fix it, tell me if anyone knows!
Thank you in advance
 
 
Go to: