Please login or register to access secure site features.

Note: By continuing to use DevConnect Program Services you agree to our latest Registered Member Terms.

Sign in using DevConnect ID

Forgot password?

Trouble logging in?

Submit a ticket for Registration Support.

I have an SSO ID

?
sign in

Don't have a DevConnect or SSO ID ?

Create a DevConnect account or join the program.

register now
^
Forum Index » Engagement Designer » Email Connector unable to connect   XML
 
Author Message
soliman



Joined: 12/02/2018 09:36:50
Messages: 27
Offline

Hello,

Breeze server is not connecting directly to the exchange server. we are using a relay server with the exchange server and as long as the ip of the server that is attempting to communicate with the exchange server is added as accepted on the relay server, then it passes the traffic to the exchange server.

We did the following:
-installed Trust Cert on breeze
- installed *.domain.org cert on breeze which we use for the organization
-rebooted breeze

I setup the email connector with the IP of the relay server. There is an optional username/password for the relay server. I entered that information for Host #1.


the relay server does not require authentication or TLS.

Breeze version: 3.6

I attached a screenshot of the logs.
[Thumb - Exhcange Server issue.png]
 Filename Exhcange Server issue.png [Disk] Download
 Description No description given
 Filesize 577 Kbytes
 Downloaded:  569 time(s)

This message was edited 4 times. Last update was at 13/10/2020 16:17:06

Krishnakumar(KK)



Joined: 15/07/2016 13:43:34
Messages: 21
Offline

Could you please move this to Breeze forum.
JamesHeckleru



Joined: 13/07/2021 00:09:51
Messages: 5
Offline

There are many popular cases for the failure of SMTP connection in PHPMailer and lack of SSL is one of that too. There might be a case, that the Open SSL extension is not enabled in your php. ini which is creating the connection problem. So, once you enable the extension=php_openssl.
iMessage
 
 
Go to: