Author Message
Joined: Mar 7, 2017
Messages: 9
We have a little agent wallboard appication utilized the ACCS RTD API. It works properly and than a week ago it started to drop error and cannot connect anymore. I have tried to revert the complete ACCS server back to a working state to see if any changes was done, but got the same results, so have no clue why got this error, and why was OK before.

This is the error what I got:
Login failed, incorrect CC server version (60062)

Is there any ACCS side logs what I can check to get closer to the solution ?

I have tried to SDK provided sample apps as well (cli and gui version) but all drops same error.
FergusCameron [Avatar]
Joined: Apr 17, 2012
Messages: 131
Location: WI, USA
You can certainly look at the CCMS/DP logs to get the server view of the problem (particularly if you are looking can replicate it at a specific time) but, honestly, if the sample applications do not work I would try to install the latest SDK from this portal on a different machine and verify. Beyond that you will likely want to engage with your product support channel as they should be able to work with the sample applications to diagnose.

Fergus Cameron :: AVAYA :: DevConnect ::
Go to:   
Mobile view