Please login or register to access secure site features.

Note: By continuing to use DevConnect Program Services you agree to our latest Registered Member Terms.

Sign in using DevConnect ID

Forgot password?

Trouble logging in?

Submit a ticket for Registration Support.

I have an SSO ID

?
sign in

Don't have a DevConnect or SSO ID ?

Create a DevConnect account or join the program.

register now
^
Forum Index » Avaya Orchestration Designer » Unable to run Simulator in Virtual Machine   XML
 
Author Message
DustinFlegel



Joined: 22/08/2014 11:20:44
Messages: 10
Offline

Hi,
I have currently tried this on Windows 10 x64 and Windows 7 x64 virtual machines. I copy the contents of the AAOD ISO image into a directory like I normally do on any desktop I've ever installed this on. AAOD runs fine, I'm able to build a flow, tomcat starts normally and appears to load the application, I can even check if the application is available by going to the localhost:8080/Test/Start page. The problem is, the simulator NEVER starts. It just hangs there and does nothing. The application never progresses through the flow and it doesn't even look like the simulator tries to retrieve the page from Tomcat.

Has anyone else successfully installed AAOD on a virtual machine and gotten the simulator to work?

Thanks!
massimo__croci



Joined: 31/01/2020 10:42:28
Messages: 90
Offline

Hi.

I experienced the same problem installing AAOD 7.2.3 on VM Windows 10 Enterprise N x64 running on VCenter.

Everything was working but the simulator.


The issue was fixed by removing AAOD 7.2.3 and installing from scratch AOD 8.0. Now the simulator is working fine.

This message was edited 1 time. Last update was at 27/04/2021 10:54:30

DustinFlegel



Joined: 22/08/2014 11:20:44
Messages: 10
Offline

Thanks -- I tried 8.0 as well on Windows 10 x64, with the same results. I'll try again on another fresh install and see what happens with 8.0.
massimo__croci



Joined: 31/01/2020 10:42:28
Messages: 90
Offline

Dustin, if the issue persists, please attach AAOD - AOD logs here.
AndresMorales



Joined: 25/06/2014 12:17:10
Messages: 19
Offline

Had a similar issue, posted the workaround here https://www.devconnectprogram.com/forums/posts/list/24660.page
let me know if that solves the issue.

 
 
Go to: