Please login or register to access secure site features.

Note: By continuing to use DevConnect Program Services you agree to our latest Registered Member Terms.

Sign in using DevConnect ID

Forgot password?

Trouble logging in?

Submit a ticket for Registration Support.

I have an SSO ID

?
sign in

Don't have a DevConnect or SSO ID ?

Create a DevConnect account or join the program.

register now
^
Forum Index » Avaya Orchestration Designer » tomcat 9 or higher as customer pre-requisite for AppServer   XML
 
Author Message
MCDeveloper



Joined: 29/06/2015 08:29:24
Messages: 58
Offline

Hi,

I have a customer that due to internal policies requires tomcat9.0.43 or higher on their app server.
is tomcat 9.0.43 supported by any OD version? If yes, which OD version?

Thank you!
Regards
WilsonYu



Joined: 06/11/2013 14:29:24
Messages: 3796
Offline

You shouldn't have problem with the latest Tomcat 9.0.* if you run OD 7.2.3 or 8.0.
massimo__croci



Joined: 31/01/2020 10:42:28
Messages: 82
Offline

https://secureservices.avaya.com/compatibility-matrix/menus/product.xhtml?name=Avaya+Aura+Orchestration+Designer&solution=false&version=7.2.3

https://secureservices.avaya.com/compatibility-matrix/menus/product.xhtml?name=Avaya+Orchestration+Designer&solution=false&version=8.0
 
 
Go to: