Please login or register to access secure site features.

Note: By continuing to use DevConnect Program Services you agree to our latest Registered Member Terms.

Sign in using DevConnect ID

Forgot password?

Trouble logging in?

Submit a ticket for Registration Support.

I have an SSO ID

?
sign in

Don't have a DevConnect or SSO ID ?

Create a DevConnect account or join the program.

register now
^
Forum Index » Avaya Client SDK - General » Supported browser and mobile versions   XML
 
Author Message
majgab88522



Joined: 17/09/2021 04:50:05
Messages: 2
Offline

I'm trying to collect what are the minimum supported versions of desktop and mobile browsers and OS versions for the Communication Services and the Sharing Services packages. On their respective pages, I see mentions like Chrome 58+ and Firefox 52+, Android 4.4+, etc. These are very old versions. Also IE 10 and 11? Is that correct? I'm wondering if this is still the minimum supported, or just the page was not updated.

Same for Android, version 6 is mentioned for the Sharing Services, and version 11 is the latest.

And one last question for the Communication Services Javascript: it explicitly mentions "desktop browsers", meaning that mobile browsers are not supported at all? I know that making a WebRTC call from a mobile browser has serious limitations, but on a base level, it can work, and I don't see why the same JavaScript could not be executed in a Chrome on Android.
aKhalimov



Joined: 01/10/2021 02:55:18
Messages: 7
Offline

Hi, majgab88522,

Yes, this information is correct.
Unfortunately, Communication Services Javascript not support mobile browsers at this moment. Maybe we will add it in the future.

Thank you for your question!

Best regards,
Albert,
Avaya DevConnect support team.
 
 
Go to: