Author Message
Myvizhi.Vijayakumar
Joined: May 21, 2014
Messages: 14
Offline
Hi Team,

I have created an agent based campaign with call pacing mode as "Progressive" to reserve the agent first before campaign starts dialing out the customer. The campaign will reserve the agent first(agent in Ready state) and then initiates the call to the customer. If customer answers the call, the campaign should connect the customer with the reserved agent. We are experiencing the delay of 2-6 seconds for customer to get connected with an agent. The customer has to say at least twice "hello" to get connected with an agent once he answers the call. Also, we have never seen customer getting connected with an agent as soon as he answers and says "hello".

Please find attached the campaign strategy for reference. Could you let me know what could be causing the delay in agent connection?

  • [Thumb - Campaign_Strategy.png]

MikeMalcorINI
Joined: Jan 14, 2015
Messages: 63
Offline
One suggestion is to try adjusting the Campaign CCA settings. We've had success with the following:

CCA start: On connect
CCA timeout (milliseconds): 7500

On enabling compliance timers, POM marks such calls as nuisance and/or starts the nuisance application specified in Campaign Strategy if call classification results are not available within given time.

Check Enable compliance timers
 Start of voice timeout (milliseconds) 3500
 Live voice timeout (milliseconds) 3300


Myvizhi.Vijayakumar
Joined: May 21, 2014
Messages: 14
Offline
I have disabled the compliance timers and configured the CCA timeout as 7500 (ms) in my campaign. I will try enabling the compliance timers and timeout values as you suggested. Thank you so much for your response.
Go to:   
Mobile view