Sign in using DevConnect ID

Forgot password?

Trouble logging in?

Submit a ticket for Registration Support.

I have an SSO ID

?
sign in

Don't have a DevConnect or SSO ID ?

Create a DevConnect account or join the program.

register now
^

Avaya WebRTC Snap-in

See All Content
X

Release 3.1

Avaya WebRTC Snap-in Release 3.1 was made generally available in August 2014; Feature Pack 1 (Release 3.1.1.0) was issued in December 2015 and includes updated versions of the SDK and documentation. Service Pack 1 (Release 3.1.1.1) was issued in May 2016, incorporating fixes and updated documentation reflecting the new Avaya Breeze™ product name. This is NOT the latest release of the WebRTC snap-in. The latest release is recommended for new development.

Compatibility and Interoperability

The following Avaya product releases are required to use the Avaya WebRTC Snap-in 3.1.1.x:

  • Avaya Breeze Release 3.1.1.
  • Avaya Aura® System Manager Release 7.0, with the Service Pack integrated patch installed to update the Avaya Breeze Element Manager to release 3.1.1.
  • Avaya Aura® Media Server Release 7.7.
  • Avaya Session Border Controller for Enterprise (SBCE) Release 6.3 or higher (not required if all users are internal to the enterprise firewall, or if they are using a third-party reverse proxy or Application Delivery Controller). Advanced and Standard Avaya SBCE licenses are required for each concurrent session.
  • Avaya Aura® Communication Manager 6.3.5 or higher.

The Avaya WebRTC Snap-in supports the following browsers:

  • Chrome 40 or higher.
  • Firefox 35 or higher.